Website Builder Downgraded
Incident Report for Subbly
Resolved
Incident has been diagnosed and resolved now. Builder if fully operational again. Sorry for the hiccup everyone 🙌
Posted Dec 23, 2020 - 13:47 UTC
Investigating
We're having some issues with the accessibility of the website editor at present. Investigating the problem. Sorry for the inconvenience 🙏 Live sites are unaffected though.
Posted Dec 23, 2020 - 13:24 UTC
This incident affected: Website Builder & Hosting.