Problem with the API identified. Working on a fix.
Posted Feb 05, 2026 - 13:38 UTC
Investigating
We are investigating API synchronization issues affecting AI site builds. Impact includes unavailable checkouts, missing product metadata/bundles, and related logic failures.
Posted Feb 05, 2026 - 13:32 UTC
This incident affected: API and AI Website Builder & Hosting (Website Hosting).