Known minor issues due to a major upgrade
Incident Report for Subbly
Resolved
All notable minor bugs have been squashed. If you come across anything else please do let our friendly support team know. Thanks for your patience.

P.s. we're very excited to roll out part 2 next week!
Posted Feb 09, 2024 - 17:22 UTC
Update
Fixes are nearly in place for the minor issues. Scope of impacted services and components changed for accuracy, renewals and API/feeds were unaffected. Will close this incident by end of the day. Thanks for your patience, and please do keep reporting any bugs you come across (as always).
Posted Feb 09, 2024 - 14:56 UTC
Identified
Fixes are under way.

The one-time product inventory issue affecting some edge cases, will require some temporary workarounds (using Automations) until we finish rolling out the rest of the upgrade early next week. You will have received communication about this already if it's affecting you.

Please report any bugs or issues you come across.

Thanks for your patience and cooperation, this will be worth it.
Posted Feb 08, 2024 - 17:49 UTC
Update
Website builder removed from scope, this issue has been resolved.
Posted Feb 08, 2024 - 17:45 UTC
Update
Updated scope of impact, for accuracy.
Posted Feb 08, 2024 - 17:35 UTC
Update
Updated scope of impact.
Posted Feb 08, 2024 - 17:34 UTC
Investigating
We're currently deploying a huge upgrade to the platform (improving the product creation login and adding facilities for creating bundles and 'subscribe and save' features to the system). During the deployment, we've noticed some inconsistencies with existing feature functionality as a result of the deployment and we're working hard to get the new features backwards compatible as we speak.

Problems with the following functionalities have been identified so far:

- minor problems with inventory management for one-time products
- billing/shipping cadence anomalies for anchored products (the ones with the set billing date and a set cut off date)
- minor problems with backend product changes not fetching through to the frontend if your site is hosted on Subbly

Please report any issues you come across to the support team (use the chat widget in the admin).

Hope that you'll get plenty of benefit from the new upgrade and brand new features!
Posted Feb 08, 2024 - 13:23 UTC
This incident affected: Core Subbly Services (Admin, Checkout, Billing Engine, Legacy API, Feeds, Webhooks, Automations & Jobs) and Website Builder & Hosting.