Connection issues at Data Centre

Incident Report for Subbly

Resolved

The Data Centre has implemented a fix for the issue that was impacting connectivity.
Posted Jul 28, 2021 - 17:28 UTC

Update

Order creation and search results for survey answers may be delayed until the issue is resolved with the DC and we have caught up the backlog of jobs.
Posted Jul 28, 2021 - 16:35 UTC

Monitoring

Issues are ongoing with our upstream Data Centre, but they have resumed connectivity. We will keep monitoring and keep this incident and updated. Sorry for any inconvenience.

Upgrading to "degraded performance" until we have certainty that there will be no further downtime.
Posted Jul 28, 2021 - 16:15 UTC

Investigating

It appears there are issues with the data centre, we are doing everything we can to resume normal service ASAP. Please stand by.
Posted Jul 28, 2021 - 16:09 UTC
This incident affected: Core Subbly Services (Admin, Checkout, Billing Engine, Legacy API, Feeds, Webhooks, Automations & Jobs, Emails & Communication).