Login and dashboard services downtime

Incident Report for Subbly

Resolved

This incident has now been resolved, a permanent patch will be in place by close of business tomorrow.
Posted Nov 14, 2022 - 19:57 UTC

Monitoring

Service is back online, we’re monitoring and working on a permanent fix
Posted Nov 14, 2022 - 19:38 UTC

Investigating

Hey everyone! We're experiencing downtime with the Login and account main dashboard but working as fast as we can to normalize the service.

Will keep you posted.
Posted Nov 14, 2022 - 19:27 UTC
This incident affected: Core Subbly Services (Admin).