Billing Engine - Might delay renewals
Incident Report for Subbly
Resolved
Incident has been resolved, impact was minimal. All services are running normally and optimally.
Posted Mar 15, 2024 - 15:37 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 12:53 UTC
Investigating
We're currently investigating an incident with the Billing engine, there might be delays to subscription renewals. If you're facing any major issues, please contact support to report it.
Posted Mar 15, 2024 - 12:38 UTC
This incident affected: Core Subbly Services (Billing Engine).