Checkout facilities not working
Incident Report for Subbly
Resolved
Fix was deployed.
Posted Oct 12, 2023 - 14:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2023 - 14:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2023 - 14:35 UTC
Investigating
We're having problems with the checkouts affecting the small subset of Enterprise customers. Checkouts are currently not working for Enterprise customers due to the infrastructural changes.
Posted Oct 12, 2023 - 14:35 UTC
This incident affected: Core Subbly Services (Checkout).