Renewals not processing
Incident Report for Subbly
Resolved
Issue is resolved now. Renewals are processing again.
Posted May 13, 2022 - 16:32 UTC
Monitoring
Issue has been identified and fix has been put in place. We're monitoring the behavior and renewals are intentionally still paused. We can expect everything to go back to normal in 1-2 hours.
Posted May 13, 2022 - 14:23 UTC
Investigating
We're currently experiencing some intermittent problems with some customer's renewals. Renewals are currently not processing while we investigate the issue.
Posted May 13, 2022 - 13:51 UTC
This incident affected: Core Subbly Services (Billing Engine).