Checkouts degraded due to a recent update

Incident Report for Subbly

Resolved

Checkouts are live again. Apologies for the downtime.
Posted Mar 03, 2026 - 19:38 UTC

Identified

Checkouts are temporarily unavailable due to an unexpected issue during the recent deployment.
Posted Mar 03, 2026 - 19:16 UTC
This incident affected: Core Subbly Services (Checkout).