Batch jobs and CSV exports delayed
Incident Report for Subbly
Resolved
The root problem of the queue becoming backed up was identified and patched.

It was due to a protection mechanism we put in place previously combined with increased volume from the 1st of the month renewals. We have since patched this and the queue has now cleated.

This issue was resolved at 09:00 BST, sorry for any inconvenience caused.
Posted Jun 01, 2024 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the server loads currently. Increased load times of the admin are still to be expected.
Posted Jun 01, 2024 - 07:38 UTC
Identified
We've identified the problem with the increasing queue of batch jobs causing slight delay with some of the batch jobs on the admin, such as order exports or batch admin changes.

Devops team is working on increasing the amount of workers which is draining the queue. Please be patient after you submit the batch job or request an export, it will come through but it's going to be delayed.

Sorry for any inconveniences caused
Posted Jun 01, 2024 - 06:25 UTC
This incident affected: Core Subbly Services (Automations & Jobs).