We've resolved the issue affecting legacy builder websites, and all services should now be operating normally. Thank you for your patience.
Posted Jul 31, 2026 - 18:35 UTC
Identified
The issue is being caused by a third-party service that powers our legacy website builder. We’re working with their team to restore service as quickly as possible.
We currently expect the issue to take at least another 30 minutes to resolve, and we’ll continue to share updates as soon as we have them.
While we work on resolving this, we’d also encourage merchants using the legacy builder to consider migrating to our new AI website builder. It’s our recommended and fully supported platform, and our team is happy to help make the transition as smooth as possible, including rebuilding your website if needed.
Just contact support for more info, and we’ll help get you set up right away. Email support@subbly.co
Posted Jul 31, 2026 - 18:07 UTC
Investigating
We are currently investigating an issue affecting some legacy builder websites. Impacted merchants may experience 503 Service Temporarily Unavailable errors when accessing their websites and the legacy editor. Our team is working to identify the root cause and restore service as quickly as possible.
Posted Jul 31, 2026 - 17:36 UTC
This incident affected: Legacy Website Builder & Hosting.