Website hosting affected
Incident Report for Subbly
Resolved
The incident was fully resolved. Apologies for any inconvenience.
Posted Jul 02, 2022 - 03:52 UTC
Monitoring
Mitigations have been implemented and we are monitoring the results.
Posted Jul 02, 2022 - 03:01 UTC
Update
We’ve identified the cause and are deploying mitigation measures. Performance may be intermittent.
Posted Jul 02, 2022 - 02:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2022 - 01:58 UTC
Identified
The server cluster is working slower due to abnormally high traffic. We are proactively working on mitigating the performance deficiency.
Posted Jul 02, 2022 - 01:34 UTC
This incident affected: Website Builder & Hosting.