The issue has been identified and a fix is being implemented.
Posted Jun 23, 2026 - 11:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2026 - 11:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 11:10 UTC
Investigating
CSV export requests are not generating or sending export emails to merchants. We are working to identify the root cause and implement a fix as soon as possible. Further updates will be provided once we have more information.
Posted Jun 23, 2026 - 10:04 UTC
This incident affected: Core Subbly Services (Emails & Communication).