The issue has been resolved and all services are operating normally. Thank you for your patience while we investigated and fixed the problem.
Posted Mar 04, 2026 - 15:59 UTC
Monitoring
We've identified and deployed the hotfix for the problem. Checkouts are partially operational at the moment. We're continuing to monitor.
Posted Mar 04, 2026 - 15:33 UTC
Investigating
We are currently experiencing an outage related to our API which is affecting the checkout functionality and some website builder pages. The engineering team is actively investigating the issue and working to identify the root cause. We will provide an update as soon as more information is available and once the issue has been resolved.
Posted Mar 04, 2026 - 15:00 UTC
This incident affected: API and AI Website Builder & Hosting (Website Builder).