Slower response times of the admin
Incident Report for Subbly
Resolved
Issue has been fixed now. We had an unintentional DDoS attack which caused the problem, solution has been delivered for it. All systems are up and operational. Apologies for slower response times, you might have been experiencing problems logging in as well. For any further questions, please check in with the support team.
Posted Mar 15, 2023 - 15:34 UTC
Identified
We found the source of the issue, working on fixing it right now.
Posted Mar 15, 2023 - 15:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 14:37 UTC
Investigating
We're having some difficulties with the response times of the admin after the recent admin rollout. We're investigating and will be back with you shortly. Sorry for any inconvenience, we're on the case.
Posted Mar 15, 2023 - 14:37 UTC
This incident affected: Core Subbly Services (Admin).