Connection issues at Data Centre (Admin & Checkout affected)
Incident Report for Subbly
Resolved
The provider is now monitoring, therefore we are marking this as resolved. Apologies again for the brief interruption and inconvenience.
Posted Aug 13, 2021 - 21:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2021 - 20:55 UTC
Monitoring
It seems the provider in question has resolved this issue, we will continue to monitor. Sorry again for the inconvenience, we will be reviewing our infrastructure to find ways to prevent this from happening again.
Posted Aug 13, 2021 - 20:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2021 - 20:48 UTC
Identified
There's an issue with our provider and they are currently working on it. Sorry for the hiccup guys! We'll be back soon.
Posted Aug 13, 2021 - 20:46 UTC
This incident affected: Core Subbly Services (Admin, Checkout, Billing Engine, Legacy API, Feeds, Webhooks, Automations & Jobs, Emails & Communication).