Cart widget unresponsive
Incident Report for Subbly
Postmortem

Due to networking issues at our data center, we’ve had the checkouts silently failing for a period of time. We’ve since deployed a fix for this and did also improve alerting to catch similar cases easily in the future.

Posted Jan 18, 2024 - 14:34 UTC

Resolved
Problems with server load have been identified and fixed. Cart widgets and checkouts are back and operational.
Posted Jan 17, 2024 - 09:51 UTC
Investigating
We are currently experiencing downgraded performance with cart widget functionality. We're working on investigating the root cause of the issue and on deploying a fix for it. Sorry for any inconveniences caused.
Posted Jan 17, 2024 - 09:26 UTC
This incident affected: Core Subbly Services (Checkout).