Chat widget outage

Incident Report for Subbly

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 06:50 UTC

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 06:50 UTC

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 22:34 UTC

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 22:29 UTC

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 21:54 UTC

Investigating

We are currently investigating an issue with the chat widget used to reach Subbly support through the admin panel.

In the meantime, all users can email us via support@subbly.co and our team will assist you
Posted Oct 14, 2025 - 21:41 UTC
This incident affected: Customer Support.