We've identified the problem and are looking on putting the fix in place. Expected time - 15-30 minutes
Posted Oct 01, 2025 - 22:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2025 - 22:16 UTC
Investigating
Several websites hosted on our legacy website builder are currently experiencing layout issues. Our team is actively investigating the cause to resolve the matter promptly.
Posted Oct 01, 2025 - 22:16 UTC
This incident affected: AI Website Builder & Hosting (Website Builder).