Some automations and jobs not running properly
Incident Report for Subbly
Resolved
Fix has been deployed, all jobs are back and running. Jobs and automations that have been clogged up in the queue because of the incident were processed successfully.
Posted Oct 28, 2023 - 21:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2023 - 20:20 UTC
Identified
We've identified problems with some of the jobs not being ran properly in the last 24 hours. As a result of that, some of the jobs haven't been or have been partially executed (most notably, customer's renewals). Problem has been diagnosed and we're actively working on fixing it.
Posted Oct 28, 2023 - 20:20 UTC
This incident affected: Core Subbly Services (Billing Engine, Automations & Jobs).