AI Builder preview and chat degraded performance

Incident Report for Subbly

Resolved

Considering there have been no more reports of this issue, we're marking it as resolved.

Apologies again for the inconvenience.
Posted Mar 25, 2026 - 22:10 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 25, 2026 - 16:24 UTC

Monitoring

A fix has been put in place and the builder should be operating as normal.

IMPORTANT: if you do experience the same issue as before, please create a new chat to overcome this.

Apologies for the inconvenience, the upgrade is a big step for us and will make everything much smoother and more reliable. If you experience any issues please report them to us so we can resolve them quickly for you.

Thank you!

- Subbly's Engineering Team
Posted Mar 25, 2026 - 16:24 UTC

Identified

We recently rolled out a major upgrade to the AI Builder, and this issue appeared following that update.

The issue has been identified, and our team is actively working on implementing a fix.
Posted Mar 25, 2026 - 14:47 UTC
This incident affected: AI Website Builder & Hosting (Website Builder).