AI builder is now experiencing an issue with previews/creating a new project

Incident Report for Subbly

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 09:33 UTC

Monitoring

We informed our third-party provider and are monitoring the situation.
Posted Sep 19, 2025 - 09:18 UTC
This incident affected: AI Website Builder & Hosting (LLM API Provider).